Follow

Export Or Import Rules In Outlook

Prerequisites

Active Exchange services, see Add Hosted Services, with Outlook 2007, or Outlook 2010 installed.

 

Summary

This article demonstrates how to export or import rules in Outlook 2007 & Outlook 2010.

Rules are not included in the export/import process of mail, contacts, and calendar items, yet are an integral part of the exchange experience for many users. When deleting, moving or migrating a mailbox it is important to first back up rules so they can be imported at a later time.


Export Rules In Outlook 2010:

1. With Outlook 2010 open click the orange File tab, by default the info section will display after clicking. Within this section locate and click on the Manage Rules & Alerts button.

1_9.png

2. The Rules and Alerts window will now load, listing all currently configured rules. In the top right of that window click Options.

2.png

3. Click the Export Rules... button.

3.png

4. Select a distinctive name, and easily accessible file location for the export and then click Save to begin exporting the rules.

4.png

 


 

Export Rules In Outlook 2007:

1. With Outlook 2007 open click the Tools menu, and then select Rules and Alerts...

 

5.png

2. The rules and alerts window will open displaying all currently configured rules within the Outlook client. Review the rules listed in this window to ensure all the desired rules will be exported. It is important to note that Outlook will only display server side, and client specific rules. If there are other Outlook clients attached to a mailbox they may have client specific rules (not server side) that will need to be exported as well. After reviewing, click the Options button towards the top right of the window.

6.png

3. After the Options window opens click the Export Rules... button.

3b.png

4. Select a distinctive name, and easily accessible file location for the export and then click Save to begin exporting the rules.

8.png

 


 

Import Rules In Outlook 2010

1. With Outlook 2010 open click the orange File tab, by default the info section will display after clicking. Within this section locate and click on the Manage Rules & Alerts button.

1 9.png

2. The Rules and Alerts window will now load, listing all currently configured rules. On the top right of that window click Options.

10.png

3. Click the Import Rules... button.

11.png

4. Browse to the location of the previously exported rules wizard file (.rwz), click on the file name, and then click Open to begin the import process. Once the rules have imported, those not specific to the local client will begin to upload to the exchange server and will be applied server side.

12.png

 


 

Import Rules In Outlook 2007:

1. With Outlook 2007 open click the Tools menu, and then select Rules and Alerts...

 

7 13.png

2. The rules and alerts window will open displaying all currently configured rules within the Outlook client. Click the Options button towards the top right of the window.

14.png

3. After the Options window opens click the Import Rules... button.

15.png

4. Browse to the location of the previously exported rules wizard file (.rwz), click on the file name, and then click Open to begin the import process. Once the rules have imported, those not specific to the local client will begin to upload to the exchange server and will be applied server side.

16.png

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.