Follow

Using the Auto Archive Feature

How to Turn On the AutoArchive Feature

For Outlook 2010 and later versions:

  1. Click the File tab, and then click the Options tab on the File menu.
  2. Click the Advanced tab.
  3. Click AutoArchive Settings.
  4. Click to select the AutoArchive Every check box, and then type a number in the Days box to specify how frequently the AutoArchive process runs.
  5. If you want to be notified before the items are archived, click to select the Prompt Before AutoArchive check box.
  6. In the Default archive file box, type a file name for the archived items to be transferred to, or click Browse to select from a list.
  7. Click OK two times.

For Outlook 2007 and Outlook 2003:

  1. On the Tools menu, click Options, and then click the Other tab.
  2. Click AutoArchive.
  3. Click to select the AutoArchive Every check box, and then specify how frequently the AutoArchive process will run by typing a number in the days box.
  4. If you want to be notified before the items are archived, click to select the Prompt Before AutoArchive check box.
  5. In the Default archive file box, type a file name for the archived items to be transferred to, or click Browse to select from a list.
  6. Click OK two times.

Now that you have turned on the AutoArchive feature, you must set the AutoArchive properties for each folder. 

Important The Outlook Data (.pst) file that you choose as the default archive file must be located on the local computer. The use of networked .pst files is only supported with Outlook 2010 and under very specific conditions. For more information about the limits to using .pst files over the network, click the following article number to view the article in the Microsoft Knowledge Base.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.